09:35 UTC+0, 2024-04-14
Forums » Logistics » Tweaks, Mods and Tools » [Swat4]SAS MOD v1.0 (By Keller & Francis)
[Swat4]SAS MOD v1.0
ShadowManuDate: Saturday, 2012-06-02, 15:02 | Message # 21
Group: NCO
Messages: 791
Awards: 0
Status: Offline
For the looks of it, we may leave SAS Mod on the primary, but lets keep testing how SAS Mod is.

 
RaptorDate: Saturday, 2012-06-02, 17:59 | Message # 22
Group: Commander
Messages: 3115
Awards: 0
Status: Offline
Quote (SAS_KeLLeR)
To fix this detail you should go in the Swat4xDedicatedServer.ini and doing the following steps:


Ok, thx. I'll do that later/tomorrow. Mb you should put this advise somewhere in the documentation. I guess I'll not be the only lazy admin who uses old configuration file for your mod wink


"Teamwork is essential, it gives them someone else to shoot at."
Murphy's Laws of Combat #9
 
SAS_KeLLeRDate: Saturday, 2012-06-02, 18:17 | Message # 23
Group: Registered
Messages: 7
Awards: 0
Status: Offline
You are 100% right Raptor, i'll add that in the Documentation.
 
LecterDate: Monday, 2012-06-04, 10:05 | Message # 24
Group: NCO
Messages: 534
Awards: 0
Status: Offline
Hmm, thats odd... I was doing everything according to installation instruction (which is not that hard, really), but I cant run the mod. It says ,,Error: line: 1 position: 1'' I have custom swat4 directory (D:\Program Files\SWAT 4 and with mod: D:\Program Files\SWAT 4\SAS Mod v1.0).

May the forces of evil become confused on the way to your house

,,Not a single chainsaw was given that day...''
 
SAS_KeLLeRDate: Monday, 2012-06-04, 10:27 | Message # 25
Group: Registered
Messages: 7
Awards: 0
Status: Offline
Can you please post or send me the entire log of the error Drago? Because from what i have there i can't know what causes the problem.

I mean the classical "Critical Error" window which appears when there are errors with SWAT 4, clicking under "Details" I can have an idea of the issue.

Thanks


Message edited by SAS_KeLLeR - Monday, 2012-06-04, 10:27
 
LecterDate: Monday, 2012-06-04, 10:37 | Message # 26
Group: NCO
Messages: 534
Awards: 0
Status: Offline
Its not ''critical error'' window style. When I click on SAS mod.exe small error window pops up like this

Error:
line 1
position: 1

And you can only click OK to make it disappear. At first, I thought I placed it in wrong directory, but it is in right one. So im hopeless here.


May the forces of evil become confused on the way to your house

,,Not a single chainsaw was given that day...''


Message edited by Drago - Monday, 2012-06-04, 10:38
 
CerberusDate: Monday, 2012-06-04, 11:09 | Message # 27
Group: Registered
Messages: 11
Awards: 0
Status: Offline
This mode is great guys. Makes the game more realistic
 
RaptorDate: Tuesday, 2012-06-05, 07:34 | Message # 28
Group: Commander
Messages: 3115
Awards: 0
Status: Offline
@Drago: seems like you have fixed the problem. Would you mind to post the solution here in case someone else got the same trouble?

Added (05/06/2012, 7:34 AM)
---------------------------------------------

Quote (SAS_KeLLeR)
To fix this detail you should go in the Swat4xDedicatedServer.ini and doing the following steps:

Done smile

PS: Congratz to the passed Tryout, SAS Trooper Keller wink


"Teamwork is essential, it gives them someone else to shoot at."
Murphy's Laws of Combat #9
 
LecterDate: Tuesday, 2012-06-05, 09:13 | Message # 29
Group: NCO
Messages: 534
Awards: 0
Status: Offline
Well, I couldn't run the .bat file. My pc decided, that its a good idea to open .bat files with notepad. I simply had to fix it by downloading reg file called ,,Associate BatFileExecution.reg'' then click it and confirm a safety whining. Now I can run .bat files and my problem is solved.

May the forces of evil become confused on the way to your house

,,Not a single chainsaw was given that day...''
 
Uniqu3Date: Tuesday, 2012-06-05, 13:17 | Message # 30
Group: Registered
Messages: 14
Awards: 0
Status: Offline
It was simply that Drago's PC would not run batch(.bat) files, there appears to be a lot of errors that arise from using the exe file.

It was a bit trial and error when I was fixing it for Drago though.


Message edited by Uniqu3 - Tuesday, 2012-06-05, 13:19
 
Forums » Logistics » Tweaks, Mods and Tools » [Swat4]SAS MOD v1.0 (By Keller & Francis)
Search:

Communications